[OSXH Modded OS] Compatible Apps

Discussion in 'Mac Apps and Mac App Store' started by admin, Feb 26, 2017.

The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. admin

    admin Isiah Johnson (Admin) Staff Member

    This thread is intended for users to list the apps that do not work well with their patched OS (10.9+) on the older unsupported Macs that don't support OpenGL 4.0
    Post 1 will be a Wiki, so please edit it with love and care.

    Working:
    • Finder
    • Siri
    • Safari
    • Mail
    • Calendar
    • Notes
    • Reminders
    • Messages
    • Pages
    • Keynote
    • Numbers
    • Contacts
    • System Preferences
    Somewhat Working (due to Graphical Limitations on certain Models):
    • Quicktime (certain formats)
    • Preview
    • FaceTime

    Not Working:
    • Maps
    • Photos
     
    Last edited by admin: Feb 26, 2017
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page

Share This Page